Jump to content


Welcome to S12Silvia.com Community

Hey there! We've noticed you are a Guest. Why not register with S12Silvia.com to take full advantage of our many features.

Like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the XII revolution by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Upload images to posts or our community gallery
  • Customize your experience here
Click here to sign up now!
Guest Message by DevFuse
 

Photo
- - - - -

Headlights keep going 'up and down'


  • Please log in to reply
5 replies to this topic

#1 s12hatch

s12hatch

    III

  • Members
  • PipPipPip
  • 60 posts

Posted 16 May 2012 - 06:52 PM

I'm in need of a resolution due to sale of my notch guys.

When i turn my light/indicator stalk to turn lights on they sit there and go 'up and down' and continue to do so until i flick the switch on the dash, after that they come up properly and headlights turn on.

Usually i just leave the switch on so they stay up all the time but as my car may be getting sold soon the new owner would like this issue fixed.

Has anyone had this problem before? Is it the stalk or could it be a relay?

#2 Umai Naa!!

Umai Naa!!

    JDM Magnet

  • Admin
  • 4,243 posts
  • Gender:Male
  • Location:Southern Highlands, NSW, Aust.
  • Name:Dean

Posted 17 May 2012 - 08:22 AM

I think it's usually a stalk problem.

Pop the cowling off the steering coloumn, and operate the lights as you normally would. While they're doing their up/down thing, disconnect the stalk and see if it makes a difference.

If you need a stalk, let me know. I've got a few here.

im usually naked anywayclothes are for rich ppl


Can do cash jobs!

I can even come to you!

#3 Nebuchernezzer

Nebuchernezzer

    Spelling & Grammar Nazi

  • Members
  • PipPipPipPipPipPip
  • 414 posts
  • Gender:Male
  • Location:Sagami-ono, Kanagawa-ken, Japan

Posted 17 May 2012 - 08:52 AM

I think in my old car (which did this intermittantly) it turned out to be the headlight motors themselves.

#4 Candellan

Candellan

    AUS12 Trader

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,052 posts
  • Gender:Male
  • Location:Viva BrisVegas
  • Name:Candellan
  • Car:Nissan Gazelle
Garage View Garage

Posted 22 September 2012 - 07:42 PM

It's usually a dead passing relay behind the airbox is causing that. It's a large black box, part number 25350N on this page

http://nissan-cat.ru...dpage= 001&vin=
RPJS12 Gazelle - "Big Block" CA20DET
S12 RXG Silvia - "Green Machine" SR20DET
Posted Image Posted Image Posted Image Posted Image

#5 swampdonkyy

swampdonkyy

    XII Hall Of Famer

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,141 posts
  • Gender:Male
  • Location:Morphett Vale, Adelaide
  • Name:Brad
  • Car:S12 SILVIA FISCO
Garage View Garage

Posted 24 September 2012 - 01:41 PM

My first s12 did this & I thought it was cool!

#6 inmans12

inmans12

    VI

  • Members
  • PipPipPipPipPipPip
  • 428 posts
  • Gender:Male
  • Location:Vic

Posted 24 September 2012 - 06:54 PM

Same here Brad, cool party trick/ car meet thing haha
  • swampdonkyy likes this
Assorted S12 parts for sale! PM For Enquires!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users